News und Infos zum Mac und iPhone


Aperture 3.0.1

Apple behebt die aufgetretenen Probleme nach dem Upgrade von Aperture 2 auf Version 3 mit einer schnellen Korrektur: Aperture 3.0.1 ist da.

Es handelt sich bei dem Update um Fehlerbehebungen für die Bibliothek und für Fehler unter Faces. Weiteres dazu findet man in den Apple-Support-Dokumenten.

Aperture 3.0.1 benötigt mindestens Mac OS X 10.5.8.

[via Macnews]




Tags

, , ,

Trackback

http://www.macfreak.de/aperture-3-0-1-38082/trackback

0 Kommentare

Kommentar schreiben